Wine 1.5.23 from Ubuntu ppa breaks Starcraft 2

2013-02-06 00:23:43 PST

Tags: , ,

Heads up, wine 1.5.23 from the Ubuntu ppa seems to break Starcraft 2. So I had to apt-get remove wine1.5 wine1.5-i386 wine1.5-amd64 (or use synaptic to remove it) and then from the cached deb files in /var/cache/apt/archives reinstall (dpkg -i) wine1.5 wine1.5-amd64 and wine-1.5-i386. Then all was good again. Now I have to not take that update as well.

I recommend following the instructions on version locking for those 3 packages to prevent updating wine the next time the update manager pops up. Launch synaptic, search for wine1.5, select the 3 packages and use the menu package->lock version.

Or follow the illustrated instructions here on package holding:
https://help.ubuntu.com/community/PinningHowto#Introduction%20to%20Holding%20Packages

Leave a Reply

Valid XHTML 1.0!
Valid CSS!
Mindstab.net is proudly powered by WordPress
Entries (RSS) and Comments (RSS).
22 queries. 0.478 seconds.